Oh no! Where's the JavaScript? Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Need for Speed (2019)
Need for Speed: Payback
Need for Speed: Edge
Need for Speed (2015)
Need for Speed: No Limits
Need for Speed (film)
Need for Speed: Rivals
Need for Speed: Most Wanted (2012)
Need for Speed: The Run
Shift 2: Unleashed
Need for Speed: Hot Pursuit (2010)
Need for Speed: World
Need for Speed: Nitro
Need for Speed: Shift
Need for Speed: Undercover
Need for Speed: ProStreet
Need for Speed: Carbon
Need for Speed: Most Wanted
Need for Speed: Underground 2
Need for Speed: Underground
Need for Speed: Hot Pursuit 2
Need for Speed: Porsche 2000
Need for Speed: Road Challenge
Need for Speed III: Hot Pursuit
Need for Speed II
The Need for Speed
GAMESCOM 2019
PREZENTACJA NEED FOR SPEED 2019
Forum

"Nie znaleziono DNS address serwera"

Ostatnia aktualizacja 3 lata temu
MadaFaster
Siema, mam problem. Ostatnio coraz częściej chrzani mi się internet, nie mogę wejść na FB, Soundclouda, YT, Allegro... i ciągle mi się pojawia informacja

Ta witryna jest nieosiągalna
Nie znaleziono DNS address serwera (np. wspomniany www,facebook,com)
DNS_PROBE_FINISHED_NXDOMAIN

Ktoś wie jak to naprawić/ustawić na win10 by dobrze działało?
<a href="http://ifotos.pl/z/awesnqh/"><img src="http://s5.ifotos.pl/img/banerpng_awesnqh.png"></a>
xKajzerGaming007
Restart kompa?
Freestyle
Tez mam z tym problem. Szczegolnie na win 10. Szukalem wszedzie jednak bez skutku. Powiem Ci jedno, to nie wina internetu, bo sam sprawdzalem na kilku. Dzieje sie tak najczesciej w chrome.
obywateledecyduja.pl/wp-content/uploads/2016/07/obywateledecyduja_logo_111x59-111x59.jpg
MadaFaster
@Freestyle - patrzałem też na przeglądarce MS Edge i tak samo, więc pozostaje tylko czekać na rozwiązanie ;/
<a href="http://ifotos.pl/z/awesnqh/"><img src="http://s5.ifotos.pl/img/banerpng_awesnqh.png"></a>
Radzio
Może wejdź w konfigurację routera (jak nie masz to na komputerze w ustawienia sieci) i ustaw serwery DNS na
podstawowy: 10.10.70.1
drugi: 8.8.8.8


Polecam te serwery. Jak to nie pomoże to polecam skontaktować się z dostawcą internetu.
Edit/
A i jeszcze jedno - jak masz jakiś tani (słaby) router to bardzo możliwe, że to jego wina. Po restarcie powinno być ok.
i.imgur.com/79bceMw.png
Freestyle
Radzio, to nie jest wina neta :) Sam na lapku jak siedze to wywala mi w domu i na stancji czasami. Zazwyczaj po restarcie kompa do normy wraca.
obywateledecyduja.pl/wp-content/uploads/2016/07/obywateledecyduja_logo_111x59-111x59.jpg
MadaFaster
U mnie po restarcie neta wszystko wraca do normy i to nie wiadomo na jak długo ;/ Ale to za dnia, bo w nocy nie zaznałem żadnych problemów :p
<a href="http://ifotos.pl/z/awesnqh/"><img src="http://s5.ifotos.pl/img/banerpng_awesnqh.png"></a>
Radzio

Cytat

Freestyle napisał(a):
Radzio, to nie jest wina neta :) Sam na lapku jak siedze to wywala mi w domu i na stancji czasami. Zazwyczaj po restarcie kompa do normy wraca.


Na sieciach to ja się trochę znam ;) Nie powiedziałem, że to wina Internetu, ale routera bądź serwerów DNS. Dodam też, że miałem ten problem i działania, o których pisałem wcześniej pomogły.
i.imgur.com/79bceMw.png
Freestyle
To miales farta, bo mi nie xd. W domu mam jakas lipna radiowke a na stancji mam vecrte (....... :( ) i robi sie to samo ;) I ja nie powiedzialem, ze nie znasz sie na sieciach, ale nie wiesz tez ze studiuje informatyke ;)
Sry za offtop.
obywateledecyduja.pl/wp-content/uploads/2016/07/obywateledecyduja_logo_111x59-111x59.jpg
Radzio

Cytat

Freestyle napisał(a):
To miales farta, bo mi nie xd. W domu mam jakas lipna radiowke a na stancji mam vecrte (....... :( ) i robi sie to samo ;) I ja nie powiedzialem, ze nie znasz sie na sieciach, ale nie wiesz tez ze studiuje informatyke ;)
Sry za offtop.


Wiem, że studiujesz informatykę :P Ja jestem w technikum (informatyk) :P

U mnie okazał się wadliwy router. Po prostu "gubił" te serwery i pomagał reset. W końcu kupiłem nowy router i problem zniknął. W sumie to z tymi DNSami jest niezła zagadka, bo nikt nie potrafi określić w czym problem.
i.imgur.com/79bceMw.png
K
mój chrom także pokazując
DNS_PROBE_FINISHED_NXDOMAIN
Radzio
Polecam to co napisałem wcześniej:

Wejdź w konfigurację routera (jak nie masz to na komputerze w ustawienia sieci) i ustaw serwery DNS na
podstawowy: 10.10.70.1
drugi: 8.8.8.8


Jak masz jakiś tani (słaby) router to bardzo możliwe, że to jego wina. Po restarcie powinno być ok.
Jak to nie pomoże to polecam skontaktować się z dostawcą internetu.
i.imgur.com/79bceMw.png
K
Znaleziono poprawkę
http://www.deskdecode.com/dns_probe_finished_nxdomain/
jego problemem mojego Chrome
Radzio
Jest tam praktycznie to samo o czym ja pisałem ;)
i.imgur.com/79bceMw.png
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: Radzio, Freestyle, MadaFaster, xKajzerGaming007, kinjo