Oh no! Where's the JavaScript? Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Need for Speed: Heat
Need for Speed: Payback
Need for Speed: Edge
Need for Speed (2015)
Need for Speed: No Limits
Need for Speed (film)
Need for Speed: Rivals
Need for Speed: Most Wanted (2012)
Need for Speed: The Run
Shift 2: Unleashed
Need for Speed: Hot Pursuit (2010)
Need for Speed: World
Need for Speed: Nitro
Need for Speed: Shift
Need for Speed: Undercover
Need for Speed: ProStreet
Need for Speed: Carbon
Need for Speed: Most Wanted (2005)
Need for Speed: Underground 2
Need for Speed: Underground
Need for Speed: Hot Pursuit 2
Need for Speed: Porsche 2000
Need for Speed: Road Challenge
Need for Speed III: Hot Pursuit
Need for Speed II
The Need for Speed
Forum

Dziwny bug

Ostatnia aktualizacja 1 rok temu
M
Miki_V8 
Obserwator
Dodano 1 rok temu
#1
Witam, po zainstalowaniu gry wraz z patchem 1.4 EU i win 10 fix mam pewien dziwny problem. Gra odpala się niby normalnie lecz gdy chcę cokolwiek pozmieniać w ustawieniach strzałka do góry jest cały czas wciśnięta mimo że w rzeczywistości nie jest.. Nie moge chociażby zmienić ustawień dźwięku.

Gdy jakimś cudem wejdę do szybkiego wyścigu i go skończę, strzałki wgl. nie działają, mogę tylko operować myszką po menu. Próbowałem już przeinstalowywać grę trzy razy lecz za każdym razem ten sam problem. Gram na Win 7 64 bit.

Proszę o pomoc.
Inventer89
Inventer89 
Super Admin
Dodano 1 rok temu
#2
Być może coś w ustawieniach. Spróbuj nie tyle usuwać całkowicie, ale przenieść do kosza folder Carbona, który znajdziesz w Dokumentach.
i50.tinypic.com/qs3xp5.jpg
M
Miki_V8 
Obserwator
Dodano 1 rok temu
#3
Za każdym razem usuwałem folder z dokumentów, bez skutku. Co ciekawe, gdy kliknę gdziekolwiek LPM od razu wywala crasha.
Allure
Allure 
Zawodowiec
Dodano 1 rok temu
#4
Ten patch 1.4 EU nie działa na anglojęzycznych wersjach, może to jego wina.
M
Miki_V8 
Obserwator
Dodano 1 rok temu
#5
Mam polską wersję gry ale rozwiązałem już problem, winowajcą był sterownik od freetracka..

Ale dzięki za pomoc.
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.